Error 573: This Joomla installation requires PHP >8.4 or newer. Please update your PHP version and update database settings.